packageRoot property

Future<Uri> packageRoot
@Deprecated('packages/ directory resolution is not supported in Dart 2.')

The location of the package configuration of the current isolate, if any.

This getter returns null, as the packages/ directory is not supported in Dart 2.

Implementation

@Deprecated('packages/ directory resolution is not supported in Dart 2.')
external static Future<Uri?> get packageRoot;